AccueilS'enregistrerConnexion
Mai 2019
LunMarMerJeuVenSamDim
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendrierCalendrier

Partagez
 

 lag dans les batiments avec ati

Aller en bas 
AuteurMessage
Arkus
Citoyen


Nombre de messages : 43
Date d'inscription : 05/10/2011

lag dans les batiments avec ati Empty
MessageSujet: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitimeJeu 12 Jan 2012 - 18:17

c'est une question pour conor et athil : Comment vous avez résolu le problème des lag/ips dans certaines zone et dans les batiments ?
Revenir en haut Aller en bas
Conor Flyingfalcon
Major
Conor Flyingfalcon

Nombre de messages : 484
Age : 36
Localisation : Var & Alpes-Maritimes
Date d'inscription : 24/12/2007

lag dans les batiments avec ati Empty
MessageSujet: Re: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitimeJeu 12 Jan 2012 - 18:34

Je te fais un copier/coller du message que j'avais envoyé à Athil. La méthode avait marché chez moi.

http://www.reddit.com/r/swtor/comments/myp8e/maximing_swtors_graphics_through_ini_file

A mon sens, ce sont surtout les ombres (notamment dynamiques) qui nuisent à ta fluidité.
Le mieux c'est encore d'y aller par tâtonnement. L'inconvénient : devoir systématiquement relancer le jeu.

Bon courage et en espérant que cela t'aidera Very Happy
Revenir en haut Aller en bas
Athil
Colonel
Athil

Nombre de messages : 2143
Age : 43
Date d'inscription : 22/03/2009

lag dans les batiments avec ati Empty
MessageSujet: Re: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitimeJeu 12 Jan 2012 - 18:58

J'ai mis a jour le pilote de la carte, montez tous les parametres du jeu au maxi et validez puis tout redescendu au niveau que je voulais 'sans les ombres) et la ca fonctionne bien avec un FPS de 35-40

_________________
lag dans les batiments avec ati Athilimp
Si j’avance, suivez-moi ; si je meurs, vengez-moi ; si je recule, tuez-moi.
Revenir en haut Aller en bas
Arkus
Citoyen


Nombre de messages : 43
Date d'inscription : 05/10/2011

lag dans les batiments avec ati Empty
MessageSujet: Re: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitimeVen 13 Jan 2012 - 10:40

c'est ça que tu as dans ton .ini conor ?

DynamicLightsLimit = 2 MeshLODQuality = 1 TextureAnisotropy = 2 FarClipScale = 4. PlantDensity = 2

lag dans les batiments avec ati 99534
Revenir en haut Aller en bas
Conor Flyingfalcon
Major
Conor Flyingfalcon

Nombre de messages : 484
Age : 36
Localisation : Var & Alpes-Maritimes
Date d'inscription : 24/12/2007

lag dans les batiments avec ati Empty
MessageSujet: Re: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitimeVen 13 Jan 2012 - 11:26

Actuellement, j'ai un truc comme ça.
Mais j'actualise en fonction des planètes que je visite. Pas trop le choix quand on a une carte graphique non optimisée... :S

[Renderer]
D3DFullScreen = true
AllowDepthOfField = false
doShadows = false
doBlobShadows = false
PlantDensity = 100
SpeedTreeDistanceScale = 1.
MeshLODQuality = 1
EnableBloom = false
UseMinSpecShaders = true
FarClipScale = 1.

Revenir en haut Aller en bas
Arkus
Citoyen


Nombre de messages : 43
Date d'inscription : 05/10/2011

lag dans les batiments avec ati Empty
MessageSujet: Re: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitimeVen 13 Jan 2012 - 19:22

il est ou ce satané fichier ?
Revenir en haut Aller en bas
Conor Flyingfalcon
Major
Conor Flyingfalcon

Nombre de messages : 484
Age : 36
Localisation : Var & Alpes-Maritimes
Date d'inscription : 24/12/2007

lag dans les batiments avec ati Empty
MessageSujet: Re: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitimeVen 13 Jan 2012 - 19:44

client_settings.ini que tu trouveras dans le dossier:
C:\Utilisateurs\%ton nom de profil%\AppData\Local\SWTOR\settings
Tu peux éditer ton fichier .ini comme bon te semble, supprimer des entrées ou en ajouter au besoin.
Bon courage ^^
Revenir en haut Aller en bas
Contenu sponsorisé




lag dans les batiments avec ati Empty
MessageSujet: Re: lag dans les batiments avec ati   lag dans les batiments avec ati Icon_minitime

Revenir en haut Aller en bas
 
lag dans les batiments avec ati
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» La Nuit tombe. Deux âmes obscures attendent dans la taverne.
» main pour la main avec l'afrique
» Apport des différents postes à la construction
» Dead Island
» [Construction] deck magic

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Archivage :: SWTOR : Le Jeu :: Questions-Réponses-
Sauter vers: